Home Forums Plugins WP Hotel Booking Changing animation slide & Changing cart button text

Changing animation slide & Changing cart button text

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #362752

    ceciliaago
    Participant

    Hello,
    I need your assistance making two modifications:

    1. Changing the animation on the room page gallery (or disabling it)
    2. Changing the cart button text from “Check out” to “Book now” (i tried doing it with loco but its not working).

    Could you please help me out?

    Many Thanks,
    Cecilia

    #362970

    ceciliaago
    Participant

    Hello,

    In addition to what I asked above, I also have a problem with the hotel-search.
    The search results appear in the Italian language, but when using the English “no rooms found” appears after the search.

    Many Thanks,
    Cecilia

    #363075

    Thoa Kim
    Moderator

    Hi ceciliaago,

    1. Disable the animation in wp-hotel-booking/templates/single-room/gallery.php

    2. It should work with Loco Translate plugin. Give me your site login info to check.

    3. Which multilingual plugin are you using?

    Thoa Kim

    ———-

    ThimPress Support Team

    (GMT +7)

    #363400

    ceciliaago
    Participant
    This reply has been marked as private.
    #363579

    Thoa Kim
    Moderator

    Hi ceciliaago,

    2. Translate Checkout button: Your theme Swing override our plugin so that you will have to contact your theme author to translate the text.

    3. I could search rooms in English normally http://prntscr.com/lc1ytt

    Thoa Kim

    ———-

    ThimPress Support Team

    (GMT +7)

    #363869

    ceciliaago
    Participant
    This reply has been marked as private.
    #364228

    Thoa Kim
    Moderator

    Hi ceciliaago,

    – We will check the problem with search room. Seems that there is a problem with WPML version 4.0.8

    – About the gallery animation, it’s impossible to disable it. You just can use a simple animation instead. I will guide you how to do:

    Override wp-hotel-booking/templates/single-room/gallery.php. After line 39, add fx : 'simpleFade',. Like this http://prntscr.com/lck478

    Thoa Kim

    ———-

    ThimPress Support Team

    (GMT +7)

    #364288

    ceciliaago
    Participant

    Dear Thoa,

    Thank you so much.
    I was able to edit the gallery effect.
    I will wait to know if you find a fix for the search room as well.

    Many Thanks,
    Cecilia

    #364601

    Thoa Kim
    Moderator

    Hi ceciliaago,

    Search room problem is fixed. Check it out plz.

    Thoa Kim

    ———-

    ThimPress Support Team

    (GMT +7)

    #365653

    ceciliaago
    Participant

    Yes its all working now.
    Thank you!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic. You can click here