Home Forums Coaching I'm Having a Melt down

I'm Having a Melt down

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #505536

    achievegreatness
    Participant

    Hi Thimpress crew,

    I downloaded my templated and uploaded everything correctly. It was working beautifully with the exception of the course section and not being able to connect my homepage to my main page (www.achievegreatness.co). My solution to the main page issue, was to create a new page and copy and paste everything from my home page to the new templated main page. Well, when I did that, I apparently redownloaded the ENTIRE DEMO again which REPLACED EVERYTHING I did. Needless to say, I had to start over from scratch but the mainpage was correctly connected.

    Unfortunately, this time, nothing would line up properly once the page was published and the slider picture failed to show up in addition to the size. Likewise on my slideshow picture in the about section.

    At this point, I feel like deleting my entire site and start completely from scratch, but figured that’s a bit extreme and would reach out to you all for support. Could you all please help.

    Best,

    – Sharita

    Due to Privacy&Security matters, Replies to this topic are hidden and can only be seen by our supporters or the topic owner.

    Please create a new support topic for your issues.

    You can check how to Create an account and Create a Support topic here

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic. You can click here