Home Forums Hotel WP Jquery conflict

Jquery conflict

Viewing 27 posts - 1 through 27 (of 27 total)
  • Author
    Posts
  • #396940

    Dear Sir or Madam,

    I want to use a third party Plug-In, that needs jquery to work. I added the standard jquery script from Google script src=”https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js” and the Plug-In works. But it seems like the jquery conflicts with the theme, somehow. If I place the jquery script at the end of the header or inside the body, the Plug-In works, but Dropdowns stop working, titles get cut off and the language-change button loses it’s styling (maybe there are more problems, that I just didn’t discover yet). If I place the script at the very top of the header, everything gets displayed correctly but the Plug-In stops working. So I guess the script gets overwritten if it’s placed at the top.

    How do I manage to include jquery without those conflicts?

    Thank you.

    Best regards,

    Marius Kleinz

    Due to Privacy&Security matters, Replies to this topic are hidden and can only be seen by our supporters or the topic owner.

    Please create a new support topic for your issues.

    You can check how to Create an account and Create a Support topic here

Viewing 27 posts - 1 through 27 (of 27 total)

You must be logged in to reply to this topic. You can click here