Home Forums Eduma Revolution Slider display: none

Revolution Slider display: none

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #120244

    AnalistaMKT
    Participant

    Good morning, I am working on this page: http://test1.lasaa.net/idiomas/
    – Header Toolbar is configured like the rest of the site, but now it’s showing a transparent background and the text does not fold back up when user scrolls down
    – The first page section included 9 images (300×300), the first one and its text are now not displaying
    – Below the phrase “Te recomendamos” there was a revolution slider that now does not show and HTML shows “display: none”
    I do not know why, I have not changed the pages and when you enter to edit, the elements are there.
    What I did that could be related:
    1. I created a new admin user and I have installed YOAST SEO plugin
    Is it possible that any of those two actions could cause this conflicts?
    Thanks for your help, Melisa

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic. You can click here

Best Deals
Get Eduma Now

For Only *
$439 $69

 
GRAB THE DEAL
* Hurry up! Offer ends this Friday!

Get Instant Access
ấdsa
ádasd
ádsad
Subscribe
Give it a try, you can unsubscribe anytime.
20% OFF all LearnPress premium add-ons

GET 20% OFF COUPON NOW
Your information will never be shared
Attention: Coaching WordPress Theme is Envato's Trending Theme For Coaches, Instructors & Trainers
I'm Curious, See Why!