Forum Replies Created

Viewing 44 posts - 1 through 44 (of 44 total)
  • Author
    Posts
  • in reply to: Page is very very slow #562499

    Marcn
    Participant

    Page is avaiable all the time:
    marcinfester.pl

    in reply to: Page is very very slow #558128

    Marcn
    Participant

    Hello?

    in reply to: How to create mega menu #558126

    Marcn
    Participant

    Hello?

    in reply to: How to create mega menu #556202

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: How to create mega menu #554576

    Marcn
    Participant

    I use Elementor, I don’t have options mentioned in yours tutorial. How can I make it using Elementor?

    in reply to: Page is very very slow #554575

    Marcn
    Participant

    Hi Sophia,

    I’ve heard it before, when I had slow host.

    – A strong host is important. – CPU 4x 2.4 GHz, RAM 8 GB and SSD disc

    – Always using the latest version of theme and required plugins. – I use and I turned off most of them but it doesn’t help

    – Too many images is also a reason. look on my page and see how many images I have

    – Install cache plugin: W3 Total Cache plugin and Autoptimize plugin. Like I said: I installed Autoptimize. I tried W3 Total Cache too but it also fails.

    – You shouldn’t install too many separate plugins. Deactive the unneccessary plugins. I turned off most of them but it doesn’t help

    – Besides, you should find a website optimization company. They will help you optimize site as well. NO, YOU guaranteed me that your theme is very fast but you failed so help me now or give me my money back! I don’t want to spend more money to optimize your work.

    Eduma description

    Maybe read what I wrote and look at my page before you paste your standard answer for every speed problem. That’s what you paste me long time ago:
    help answer

    in reply to: Translation doesn’t work ag #506649

    Marcn
    Participant
    in reply to: Translation doesn’t work ag #506636

    Marcn
    Participant

    If I did not translate it, I would not write that it is untranslated… Do I have to do this every 2 days? I write this topic to report that my translations are gone and it is not the first one.

    These phrases were translated to Polish probably on Sunday. I will translate it once again but if they are gone again… Please don’t close this topic yet.

    in reply to: Problems #506456

    Marcn
    Participant

    Hi,

    2. Yes, you fixed it, but… I have this error when user click “Finish the course” button in the last lesson! Certificate is even not generating to users, who finish the course.

    Error: http://prnt.sc/q5pejg
    “Generated” certificate: https://prnt.sc/q5pev5

    I have created you an order on your admin account, you can try to end the lesson, end the course and see the error.

    in reply to: Problems #506278

    Marcn
    Participant

    3. Elementor PRO

    in reply to: Problems #506247

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: Problems #506117

    Marcn
    Participant

    4) Problem solved

    in reply to: Closing lesson sections #505979

    Marcn
    Participant

    Have you changed this custom css?

    #learn-press-course-curriculum ul.curriculum-sections li.section:not(:first-child) .section-content {
       display: none;
    }

    It works, thank you very much.

    in reply to: Problem with certificates #505964

    Marcn
    Participant

    So what can I do to fix the problem on MY page?

    in reply to: Closing lesson sections #505963

    Marcn
    Participant

    Please read what is on the screenshot from your page.

    8. Keep lesson sections in Curriculum closed except for the first one

    That is what I need and you published it on your page and it doesn’t work. I will understand if you don’t publish this code, but now I expect you fix the code you published.

    in reply to: Translate course tabs #505949

    Marcn
    Participant

    Please look at screenshot from my page. I don’t have System folder, only Author and Other.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Problem with certificates #505942

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: Closing lesson sections #505937

    Marcn
    Participant

    You published that code on your page:

    Custom Css

    Why are you giving some customisation functions that don’t work and then you want me to pay much more than I have paid for all theme? Make this code you published works…

    Attachments:
    You must be logged in to view attached files.
    in reply to: Favicon doesn’t work #505932

    Marcn
    Participant
    in reply to: Sharing icons doesn’t work #505931

    Marcn
    Participant

    Yes, it helps. Thank you.

    in reply to: Translate course tabs #505929

    Marcn
    Participant

    1. So where I must to save it? I can’t see “system” folder on my page.

    2. I want to change “Nauczyciel” (Instructor tab) to “Trener” but after I change it in Loco Translate it doesn’t change anything on the course page.

    in reply to: Closing lesson sections #505924

    Marcn
    Participant

    But I want to close all the sections except the first one. The first one should by opened.

    in reply to: Icons in course functions #505919

    Marcn
    Participant

    Yes and the icons in the right-side menu.

    in reply to: Favicon doesn’t work #505915

    Marcn
    Participant

    Unfortunately it still doesn’t work.

    I deleted the website data in my web browser and run the page in incognito mode but it doesn’t help…

    Attachments:
    You must be logged in to view attached files.
    in reply to: Problem with certificates #505913

    Marcn
    Participant

    3. I have this problem when I want to update the certificate.

    in reply to: Logout redirection #505908

    Marcn
    Participant

    Thank you for help. It works.

    in reply to: Translate course tabs #505610

    Marcn
    Participant

    I dealt with the problem translating the Cours tabs, but I’ve got another problems with using Loco Translate. You recommend using this folder:
    languages/loco/plugins/learnpress-co-instructor-pl_PL.po

    but in this plugins I have to use another folders, because it doesn’t work:
    plugins/learnpress/languages/learnpress-pl_PL.po
    languages/plugins/bbpress-pl_PL.po
    languages/plugins/learnpress-certificates-pl_PL.po
    languages/plugins/learnpress-gradebook-pl_PL.po

    Will I lose all this translations during the updates? How can I protect it in this cases? Most of them are developed by ThimPress so I think you could do something with it…

    Second problem is that sometimes I lose translations without doing anything on the page, why it occurs?

    in reply to: Editing login widget #505577

    Marcn
    Participant

    Problem solved. You could delete this topic.

    in reply to: Page is very slow on smartphone #505319

    Marcn
    Participant

    Dear Huyen,

    this answer doesn’t satisfy me, because you write that your theme is very fast but it’s not true…

    How can I invite customers for my page if it is loading very slow?

    Attachments:
    You must be logged in to view attached files.
    in reply to: Logo in header doesn’t appear on smartphone #505316

    Marcn
    Participant

    It works. Thank you very much for help.

    What was the source of the problem? I’m asking about that because I don’t want to have the same problem in future or if I need to reinstall the theme.

    in reply to: Change the height of header #505301

    Marcn
    Participant

    Thank you, the code works now.

    in reply to: Change the height of header #505293

    Marcn
    Participant

    1. I’m sorry, I don’t understand. I want to keep the black half-transparent header. I changed the logo file but it is still padding above and below the logo. The css you gave me doesn’t change anything.

    2. I want red header little bit lower. Could you give me custom css?

    in reply to: Change the height of header #505281

    Marcn
    Participant

    Unfortunately it doesn’t change anything. Both headers are still too height.

    I want to change height of red and green headers.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Logo in header doesn’t appear on smartphone #505277

    Marcn
    Participant

    Unfortunately it still doesn’t work.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Logo in header doesn’t appear on smartphone #505268

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: Page is very slow on smartphone #505267

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: Change the height of header #505266

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: Hiding site's name in header #505256

    Marcn
    Participant

    The css works, thank you for helping me!

    in reply to: Change the height of header #505254

    Marcn
    Participant

    Dear Huyen,

    unfortunately it doesn’t work. I have an error (you can check it on the screenshot).

    The second question was about changing the height of toolbar, could you give me css to change that padding?

    Attachments:
    You must be logged in to view attached files.
    in reply to: Page is very slow on smartphone #505081

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: Quizzes are not working #347131

    Marcn
    Participant

    Post edit:
    I’m sorry, it works on student account. I just made a mistake when I logged in.

    Thank you very much!

    Could you tell me please, what have you done to fix it?

    in reply to: Quizzes are not working #346881

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: Quizzes are not working #346821

    Marcn
    Participant
    This reply has been marked as private.
    in reply to: Quizzes are not working #346521

    Marcn
    Participant
    This reply has been marked as private.
Viewing 44 posts - 1 through 44 (of 44 total)