Forum Replies Created

Viewing 50 posts - 1 through 50 (of 134 total)
  • Author
    Posts
  • in reply to: Main page courses grid #701465

    Gorina
    Participant

    Thank you, Daisy!

    in reply to: Student count in courses #688401

    Gorina
    Participant

    Problem solved.

    in reply to: Student count in courses #684326

    Gorina
    Participant

    Hello?

    in reply to: Shopping cart icon #642640

    Gorina
    Participant

    Thank you so much, Daisy!!

    in reply to: Tab title problem #638868

    Gorina
    Participant

    The thing is that I had captcha before. I’m just trying to find out where it went. Because it only happened after you fixed the registration form. You never told me you didn’t know what caused the problem. Now I understand, thank you. I’ll try to find a solution.

    in reply to: Tab title problem #638749

    Gorina
    Participant

    Dear Daisy, I don’t understand what happened to our communication. You fixed one thing by breaking another. Why am I the one to fix it now? You stopped answering my questions, you drop my requests and tell me to fix it myself even though I am not the one who broke it. I thought I paid for tech support. Very disappointed.

    in reply to: Tab title problem #638300

    Gorina
    Participant

    For compatibility with the theme, you should use the Advanced noCaptcha & invisible Captcha v2 & v3 plugin to add captcha to the login and register form.

    So I tried to set it up but it didn’t work. I did everything by the instruction, I still don’t have this line with math problems I had before. You still didn’t tell me where this line went and why I can’t have it back the way it was. Please fix.

    in reply to: Tab title problem #633809

    Gorina
    Participant

    Okay, will do. What about captcha? There was a field for it in the registration form asking users to count something before they register. After you fixed the registration form this field disappeared. Do I need it back? Or the checkbox for the terms of use already prevents the web site from spammers and bots?

    Also the Yoast SEO plugin was completely removed even though it was preinstalled by your team. Was there a problem with it? Or can I have it back? It was very useful.

    in reply to: Tab title problem #632872

    Gorina
    Participant

    I also don’t have my forum anymore because it was deactivated. That is not OK. Was it causing the problem with registration or it’s OK to activate it again? Also I see you deactivate WP Content Copy Protection & No Right Click and Simple SSL plugins all the time. Can I activate them back?

    in reply to: Tab title problem #632870

    Gorina
    Participant

    I was able to register smoothly and receive the welcome email. One problem though – where did captcha go? Without it I’ll have all the spammers in the world :)

    in reply to: Tab title problem #631705

    Gorina
    Participant

    I found the content of the functions.php file but the registration is still incorrect. The part of the file that worked well was

    function message_when_user_register_auto_login( $objectEmail = array() ) {
    if ( get_theme_mod( ‘thim_auto_login’, true ) ) {
    $objectEmail[‘subject’] = ‘Ура! У Вас получилось! :-)’;
    $objectEmail[‘message’] = sprintf(
    ‘Привет, ###USERNAME###!

    Вы зарегистрировались на сайте Школы разработчиков игр Марии Гориной! Ура! :-)

    Теперь Вы можете легко регистрироваться на любые курсы и вебинары Школы!

    А еще вам презент – файл с подборкой из 12 мини-игр, которые Вы можете тут же и применить! Успехов! :-)

    Мария Горина,
    руководитель Школы разработчиков игр.
    ###SITEURL###’, get_bloginfo() );

    return $objectEmail;
    }

    }

    It is there now but when I register I fill out the pretty registration form and then I need to fill out another wordpress form and then I don’t get this pretty welcome email.

    in reply to: Tab title problem #631696

    Gorina
    Participant

    As to the main topic of this thread, everything works fine now.

    But since my functions.php file is empty I can’t register as I used to. I get double registration again and no welcome email I had before. Of course, I don’t have a copy of the functions.php file that worked. Somehow it got overwritten :(

    in reply to: Tab title problem #631692

    Gorina
    Participant

    Okay, I found that my theme got changed from the child theme I bought to the main theme. Is it possible to find out why this happened? Was I wrong to blame it all on you guys? If I was, I’m sorry, I just get super nervous when things like that happen because it is not my field of expertise. Anyway, if you could find out why it happened I’d much appreciate it!

    in reply to: Tab title problem #631686

    Gorina
    Participant

    I can see now that my functions.php file is empty now :( How do I get it back?

    in reply to: Tab title problem #631675

    Gorina
    Participant

    Well, it didn’t work :( Please help.

    in reply to: Tab title problem #631665

    Gorina
    Participant

    Guys, my web site broke after visit of one of your team members. I’m trying to upload the back up version. I don’t know what happened but you need to know that my clients were in the middle of exploring and purchasing. If you guys are trying to fix it and doesn’t work or changes the way web site looks or works, please make it like it was before, before you leave the web site. All the settings I’ve made were lost, the structure was different. I may have lost some content that I just added and I don’t have a copy. I understand you’re trying your best but it is very disappointing. I basically trust you with all the job I’ve done so far and I can’t just push a button and make everything work again because I am nit an IT person. Thank you for understanding.

    in reply to: Tab title problem #630420

    Gorina
    Participant

    Okay, thanks, that helped. I also managed to fix the shop page with your instruction about SEO. Still need help with the events page.

    in reply to: Tab title problem #630110

    Gorina
    Participant

    I just noticed that I also have this problem on the main page. It shows your title, not mine. http://prnt.sc/voj0iy Also, the forums page https://shri.gorinagames.ru/club/

    in reply to: Double registration #629249

    Gorina
    Participant

    I did. It worked. Thank you.

    in reply to: Functions.php empty #629244

    Gorina
    Participant

    Problem solved.

    in reply to: Double registration #629235

    Gorina
    Participant

    I see. Will I still needing the functions 2.php file? Will those files overlap?

    in reply to: Double registration #628659

    Gorina
    Participant

    And then what? just copy and paste the content? Will I still be needing the functions2.php file? Can I just write a new content in admin view of my website? I’m sorry about all the questions, I am not an IT person so i have no idea what to do with that.

    in reply to: Double registration #625928

    Gorina
    Participant

    Help please

    in reply to: Double registration #625241

    Gorina
    Participant

    When I go to childtheme function file I see this http://prnt.sc/vgbfsz

    in reply to: Media intro for courses #624210

    Gorina
    Participant

    I see. Thank you.

    in reply to: Double registration #624209

    Gorina
    Participant

    Right. I also get an email like this when I register and see the email in my Gmail account. The problem is that there are incorrect symbols, I highlighted them for you http://prnt.sc/vemc2r I checked and they don’t match any particular letter in the Russian language, they interchange randomly. When I see these emails in the Apple Mail on my computer those incorrect symbols are all there is as I showed you in the screenshot before.

    in reply to: Media intro for courses #623800

    Gorina
    Participant

    And also why did Elementor overwrite it? Because it was updated or there’s another reason? How do I make sure Elementor doesn’t do this anymore?

    in reply to: Double registration #623787

    Gorina
    Participant

    Apparently it was the WP Change Default From Email plugin. Thank you for helping. Now I got the welcome email I was talking about in the other thread and it looks like this http://prnt.sc/vdw84u It’s not in Russian or in English. It’s in some language I don’t know. It wasn’t like that before.

    in reply to: Media intro for courses #623776

    Gorina
    Participant

    By lesson do you mean the course content or something else?

    in reply to: If I have to start all over again… #623486

    Gorina
    Participant

    This email is sent when the user registers the web site, not the event. Before, it was configured in functions.php, now I don’t know where :)

    in reply to: Media intro for courses #623485

    Gorina
    Participant

    Thank you for fixing the video. The course description section is still in English even though it was always in Russian and I didn’t touch it. Is there any way to fix it without rewriting it?

    in reply to: Media intro for courses #623139

    Gorina
    Participant

    You’re looking at a different course. You need this one https://shri.gorinagames.ru/courses/resursny-kvest/

    in reply to: Double registration #623043

    Gorina
    Participant

    Thank you.

    in reply to: Media intro for courses #623042

    Gorina
    Participant

    I haven’t done any code customization because I don’t really know how to do it :)) Could you please fix it? My courses aren’t supposed to have any rubrics. And the weirdest thing is that I see the page is in Russian but the edit page text is in English. How come? :) http://prnt.sc/vcfd9f

    in reply to: Double registration #622756

    Gorina
    Participant

    Help please? :)

    in reply to: If I have to start all over again… #622684

    Gorina
    Participant

    Yes, the event registration emails are ok. This is the welcome email problem. Did you also receive a welcome email in Russian?

    in reply to: If I have to start all over again… #622676

    Gorina
    Participant

    This is the problem, I don’t know what it says either because it is not in Russian. Maybe there’s a problem with encoding or something? Before that all emails were in Russian and would come nice and clean. Now they come in this language even though I didn’t make any changes.

    in reply to: Newsletters for events #622420

    Gorina
    Participant

    Thank you.

    in reply to: Double registration #622419

    Gorina
    Participant

    I did. If I register on my computer, it’s fine. When people register on their phones, they have to do it twice.

    in reply to: If I have to start all over again… #621957

    Gorina
    Participant

    Daisy, and I lost the userpic on forums messages for some reason. https://shri.gorinagames.ru/club/topic/%d0%b2%d0%b0%d1%88%d0%b8-%d0%bf%d1%80%d0%b5%d0%b4%d0%bb%d0%be%d0%b6%d0%b5%d0%bd%d0%b8%d1%8f/
    Could you please fix it?

    in reply to: If I have to start all over again… #621955

    Gorina
    Participant

    Thank you for fixing it. One problem with the email. Tags are gone but here’s what I got on my gmail account http://prnt.sc/v9yu1z and on my computer mail http://prnt.sc/v9yuey What do I do?

    in reply to: Newsletters for events #621953

    Gorina
    Participant

    Could you recommend a plugin for this?

    in reply to: If I have to start all over again… #621705

    Gorina
    Participant

    Also, when I try to publish new note I get this error http://prnt.sc/v9ju71 The red lone says ‘Publishing error. The response is inadmissible response of JSON’. What do I do?

    And how do I make sure the theme doesn’t update anymore without my supervision? :)

    in reply to: If I have to start all over again… #621688

    Gorina
    Participant

    After panic is over :)), I can see now that almost everything is saved content wise. I found two errors that were previously solved:

    1. Got this error line in the beginning of the message here that Daisy has fixed before https://shri.gorinagames.ru/club/topic/%d0%b2%d0%b0%d1%88%d0%b8-%d0%bf%d1%80%d0%b5%d0%b4%d0%bb%d0%be%d0%b6%d0%b5%d0%bd%d0%b8%d1%8f/
    2. Welcome email which configures in functions.php comes with all the tags again. Dennis fixed it a couple of days ago.

    in reply to: If I have to start all over again… #621637

    Gorina
    Participant

    Just this second I got a new answer from the hosting company. They said that an updated template of the web site caused the problem. So in catalog /www/shri.gorinagames.ru/wp-content/themes/ they renamed eduma to eduma-bkp and eduma-child to eduma-child-bkp. And de-updated the site version to the backup made on october 19. Is there any chance all the work you and I made between october 19 and 28 could be saved?

    in reply to: Newsletters for events #621629

    Gorina
    Participant

    Right now I have 3 different events and when users register they get that email you’re talking about. Since all the events are online I need to send a Zoom link so they could join. Each event has a different Zoom link. So I need to inform users for each event separately about it. So I need to send 3 different emails to 3 different groups of users :)

    in reply to: Events email #621209

    Gorina
    Participant

    Thank you so much!!

    in reply to: Events email #621143

    Gorina
    Participant

    Yes, it’s working!! Thank you!! I got an email with my text, not empty!
    What about the welcome email that comes with all the tags? How do I fix that? I wrote about it somewhere in the beginning of this thread:
    Also I have a welcome email configured in functions.php http://prnt.sc/v45qv5 which comes like this with all the tags http://prnt.sc/v45rgv

    in reply to: Add-on products #621137

    Gorina
    Participant

    Thank you!

    in reply to: Newsletters for events #621136

    Gorina
    Participant

    This isn’t what I asked :)

Viewing 50 posts - 1 through 50 (of 134 total)